快3开奖结果查询

正點財經首頁     加入收藏
指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 通達信上下趨勢指標公式

通達信上下趨勢指標公式

通達信指標公式源碼概況:
  • 指標類別: 通達信指標公式
  • 授權方式: 免費版
  • 指標評級: ★★★★★
  • 指標分類: 超買超賣
  • 畫線方法: 副圖
  • 日期:2018-10-03 來源:互聯網
通達信指標公式源碼介紹:

快3开奖结果查询 TONGDAXINSHANGXIAQUSHIZHIBIAOGONGSHI:CHUANGHUANLUNTANYIPINCHAYUANBIANXIEFUTUZHIBIAO,SHANGXIAQUSHIZHIBIAOSHIYONGSHUOMING:(GAIZHIBIAOJICHUXIUGAIYURUANJIANZIDAIXINLIXIANPSY)DUANXIANSHANGXIAZUODIANTI,ZUIAIJINCHANGSHANGLOUQU;BEIQIANDIMAIGUANZHUDI,FENGXIANJIANPAOXIALOUQU。

 快:COUNT(CLOSE>REF(CLOSE,2),4)/4*100,COLOR00FF00;
 慢:COUNT(CLOSE>REF(CLOSE,2),6)/6*100,COLORFFFFFF;
 備錢:IF(快=0 AND 慢>20,20,0),COLORFF00FF;
 低買:IF(快=0 AND BETWEEN(慢,1,20),50,0),COLORRED;
 關注:IF(快=0 AND 慢=0,10,0),COLORFF8800;
 JC:=(CROSS(快,1) AND 慢<=40) OR (CROSS(慢,20) AND 快<=50);
 進場:IF(FILTER(JC,3),20,0),COLOR00FFFF,LINETHICK0;
 STICKLINE(進場,0,100,0,-1),COLOR00FFFF;
 QSXS:=快>=50 AND 快>=REF(快,1) AND 慢>=REF(慢,1);
 上樓:IF(QSXS,1,0),COLOR0000FF,NODRAW;
 風險:IF(快=100 AND 慢>=80,90,100),COLORFF00FF;
 FXSJ:=BARSLAST(風險=90);
 快跑:IF(FXSJ=1,1,0),COLORFFFF00,POINTDOT,NODRAW;
 QSXX:=快<=REF(快,1) AND 慢<=REF(慢,1);
 下樓:IF(FXSJ>=2 AND COUNT(QSXX,FXSJ)=FXSJ,1,0),COLOR00FFFF,NODRAW;
 {以下設置副圖顯示方式}
 A1:=IF(上樓,慢,快);
 A2:=IF(下樓,慢,快);
 DRAWBAND(快,RGB(255,0,0),A1,RGB(0,255,0));
 DRAWBAND(快,RGB(255,255,255),A2,RGB(255,255,0));
 DRAWTEXT(CROSS(備錢,1),30,'備錢'),COLORFF00FF;
 DRAWTEXT(CROSS(低買,1),60,'低買'),COLORFFFFFF;
 DRAWTEXT(CROSS(關注,1),20,'關注'),COLORFFFFFF;
 DRAWTEXT(CROSS(LAST(關注,5,1),0.8),20,'地下室'),COLOR00FF00;
 DRAWTEXT(FXSJ=1,100,'跑'),COLORFFFFFF;
快3开奖结果查询  DRAWICON(風險=90,110,13);

通達信上下趨勢指標公式實例圖解:

TONGDAXINSHANGXIAQUSHIZHIBIAOGONGSHI

  • 風云榜
  • 總點擊榜
  • 最新指標
月點擊榜指標公式
更多指標百科
關于我們 | 廣告服務 | 聯系方式 | 意見反饋 | 合作伙伴 | 法律聲明 | 網站地圖
正點財經網所載文章、數據等內容純屬作者個人觀點,僅供投資者參考,并不構成投資建議。投資者據此操作,風險自擔。